Project

General

Profile

Anomalie #16934

[Version Php] Assurer la compatibilité de la version 2.6 avec php 7.4

Added by Jérôme BOUCHER about 1 year ago. Updated about 1 month ago.

Status:
Clôturée
Priority:
2-Sérieux
Assignee:
-
Target version:
Start date:
04/26/2021
Due date:
Tags RM:
2.6.12

Description

La version 2.6 de maarchRM est compatible php7.2 mais pas php 7.4.
Des problèmes à la modification des métadonnées ou à la consultation de la vue de journal de l'application est impossible

History

#1 Updated by Jérôme BOUCHER about 1 year ago

  • Status changed from A traiter to A tester (S)

À tester sur branche fix/compatibility_php_7.4_to_2.6

Corrections apportées à des problèmes de type ou d'évolution de fonctions dans le presenter et dans le core

#2 Updated by Arnaud PAUGET about 1 year ago

  • Target version changed from 2.6 to 2.6.12

#3 Updated by Mathieu PIONNIER about 1 year ago

  • Status changed from A tester (S) to A livrer

#4 Updated by Emmanuel DILLARD 12 months ago

  • Project changed from Maarch RM - Product Backlog to Backlog RM
  • Target version changed from 2.6.12 to 2.6
  • Tags RM 2.6.12 added

#5 Updated by Emmanuel DILLARD 10 months ago

  • Status changed from A livrer to Développé / Analysé (S)

#6 Updated by Cyril VAZQUEZ about 1 month ago

  • Status changed from Développé / Analysé (S) to Clôturée

Also available in: Atom PDF