Project

General

Profile

Anomalie #21364

Updated by Alex ORLUC 5 months ago

Préciser les version minimum à utiliser dans le package.json, ex:
~~~ text json
"engines" : {
"npm" : ">=8.5.0",
"node" : ">=16.14.0"
}
~~~

et créer le fichier .npmrc avec :

~~~ text
engine-strict=true
~~~

afin de prendre en compte le paramètre lors d'un npm i.

Back