Project

General

Profile

Fonctionnalité #9716

La version actuelle de log4php n'est pas compatible avec php7.3

Added by Florian AZIZIAN over 3 years ago. Updated 12 months ago.

Status:
Développé / Analysé (S)
Priority:
0-Bloquant
Assignee:
Target version:
Start date:
02/20/2019
Due date:
Tags Courrier:
ROADMAP:

Related issues

Related to Backlog Courrier - Anomalie #9576: (php 7.2) Warning dans la liste des mots clésDéveloppé / Analysé (S)2019-02-07

History

#1 Updated by Florian AZIZIAN over 3 years ago

log4php est un outil externe, donc on a pas la main dessus. Il faudrait mettre à jour cette librairie, et cela implique beaucoup de modifications

#2 Updated by Florian AZIZIAN about 3 years ago

  • Priority changed from 2-Sérieux to 0-Bloquant

#3 Updated by Emmanuel DILLARD about 3 years ago

  • Project changed from Backlog to CURRENT SPRINT
  • Target version changed from 130 to 19.04 (Support sécurité)

Objectif :
Ne pas modifier le XML.
Voir si version mineure disponible.

#4 Updated by Emmanuel DILLARD about 3 years ago

  • Status changed from Prêt à développer to En cours de dev (S)

#5 Updated by Florian AZIZIAN about 3 years ago

  • Related to Anomalie #9576: (php 7.2) Warning dans la liste des mots clés added

#6 Updated by Emmanuel DILLARD about 3 years ago

  • Project changed from CURRENT SPRINT to Backlog
  • Status changed from En cours de dev (S) to Développé / Analysé (S)

#9 Updated by Emmanuel DILLARD 12 months ago

  • Project changed from Backlog to Backlog Courrier
  • Target version changed from 19.04 (Support sécurité) to 19.04 (Sécurité)

Also available in: Atom PDF