Project

General

Profile

Fonctionnalité #19738

I-parapheur double certif

Added by Ludovic ARAUJO 10 months ago. Updated 8 months ago.

Status:
Clôturée
Priority:
1-Majeur
Assignee:
Ludovic ARAUJO
Target version:
Start date:
02/08/2022
Due date:
Tags Courrier:
ROADMAP:

Description

Suite à de nouvelles informations des équipes de i-parapheur.
Le problème semble concerner les certificats avec un certificat de validation.
/!\ attention incertain : Le problème de version n'est donc pas le problème.

Il faut donc pouvoir lire un certificat qui contient un autre certificat.

En tant qu’intégrateur, je voudrais pouvoir connecter MC 20.10 avec i-parapheur 4.7

History

#3 Updated by Ines MKACHER 10 months ago

  • Status changed from A traiter to A étudier

#4 Updated by Ludovic ARAUJO 10 months ago

  • Priority changed from 2-Sérieux to 1-Majeur

#6 Updated by Ines MKACHER 9 months ago

  • Subject changed from I parapheur double certif to I-parapheur double certif
  • Status changed from A étudier to En attente financement

#7 Updated by Ines MKACHER 9 months ago

  • Description updated (diff)
  • Status changed from En attente financement to Complément d'Informations
  • Assignee changed from Ines MKACHER to Ludovic ARAUJO

Version 4.7 de i-parapheur (SOAP) ne requiert pas de certificat.
MC est compatible avec 4.6 (SOAP) qui requiert un certificat.

De quelle double certification il s'agit ? Est ce qu'il s'agit du connecteur Pastel ?

#8 Updated by Ludovic ARAUJO 9 months ago

  • Description updated (diff)

#9 Updated by Ludovic ARAUJO 9 months ago

Problème identifié.
L'URL à utiliser ne doit pas comprendre WSDL.
la version ne pose pas de probleme.

#10 Updated by Ludovic ARAUJO 9 months ago

  • Status changed from Complément d'Informations to Résolue

#11 Updated by Ines MKACHER 8 months ago

  • Status changed from Résolue to Clôturée

Also available in: Atom PDF