Project

General

Profile

Fonctionnalité #19030

Migration PHP 8 / 8.1

Added by Guillaume HEURTIER 5 months ago. Updated about 1 month ago.

Status:
Prêt à développer
Priority:
2-Sérieux
Assignee:
Target version:
Start date:
12/13/2021
Due date:
Tags Courrier:
ROADMAP:
version Develop

Description

La dernière version de PHP compatible avec Maarch Courrier est la version 7.4, or cette version est actuellement en support "sécurité", et ne sera plus supportée à partir du 28 novembre 2022. (voir: https://www.php.net/supported-versions.php)

Il faudrait donc que la version develop de Maarch Courrier soit compatible avec PHP 8.0 et PHP 8.1


Subtasks


Related issues

Copied to Backlog Parapheur - Fonctionnalité #19031: Migration PHP 8 / 8.1A tester (S)2021-12-13

History

#1 Updated by Guillaume HEURTIER 5 months ago

#2 Updated by Emmanuel DILLARD 5 months ago

  • Tracker changed from Anomalie to Fonctionnalité
  • Status changed from A traiter to Prêt à développer
  • Assignee deleted (Ines MKACHER)
  • ROADMAP set to version Develop

#4 Updated by Ines MKACHER 3 months ago

  • Due date set to 02/07/2022
  • Status changed from Prêt à développer to A étudier
  • Assignee set to Ines MKACHER

#7 Updated by Ines MKACHER 3 months ago

  • Due date deleted (02/07/2022)
  • Status changed from A étudier to Prêt à développer

Also available in: Atom PDF